Archive for the 'Cisco' Category

Cacti: Utilisasi E1 Channel Cisco AS5300

Setelah mata dan jemari terpaku di thread jadul forums..net yang ngebahas utilisasi channel e1 di AS5300, hati ini tergerak buat nyobain. Berhubung ada AS5300/ yang masih nganggur kurang diperhatiin.

Dari informasi thread tadi, template bisa diunduh dari url ini, atau dari template yg diattach di thread tersebut. Setelah diimport di Cacti, template berjalan baik di salah satu AS5300. Tapi saat dicoba di AS5350 grafiknya koq kosongan ya… :bingungs. Cek log file cacti, ternyata snmp fail.

Usut punya usut, card E1 di AS5350 dipasang di slot 1, jadi OID bawaan template tersebut diatas perlu diedit.

.1.3.6.1.4.1.9.10.19.1.1.9.1.3.0.0

Dua digit paling belakang di OID tersebut adalah slot dan port E1 yang akan dicapture. Jadi kalo slot 1, OID menjadi: .1.3.6.1.4.1.9.10.19.1.1.9.1.3.1.0

Untuk menghargai pembuat template sebelumnya, saya tinggal edit aja template yang sudah ada :p Berhubung template eksisting terpakai buat AS5300 yang lain, harus dibuat template terpisah. Jadi template eksisting harus diduplikat baru diedit:

1. Masuk Data Templates di console Cacti, duplikat semuanya..
2. Edit nama dan OID buat masing2 port E1
3. Masuk Graph Templates di console Cacti, duplikat
4. Edit nama graph, edit graph item ganti data source dengan data template yang sudah dibikin sebelumnya
5. Sudah siap pakai

Oia, jangan coba edit lewat file template .xml. Kalo sekedar ganti nama2 graph, data dan oid, hanya akan numpukin template eksisting. Gak masalah kalo template eksisting gak kepake.

Template langsung jalan di AS5300

cacti cisco as5300 channel in use

Template setelah diedit untuk AS5350

cacti cisco as5350 channel in use

Template dari kontributor lain di thread, setelah disesuaikan OIDnya dan diedit menjadi 4E1

 cacti cisco as5350-2 channel in use

catatan: Cacti yang saya pake masih versi 0.8.7d

Bacaan lain:
http://forums.cacti.net/viewtopic.?t=20443
http://www.barryodonovan.com/index.php/2007/03/31/cacti-as5300-e1-use
http://umbl.blogspot.com/2010/01/cacti-graph-for-e1s-on-cisco-as5350.html

Blocking Ultrasurf under Cisco

I hate this title :( …sometimes…

logo Cisco adalah milik Cisco System Liburan panjang kemarin membuat kang Dadang agak terlambat untuk berbagi kepada saya langkah apa yang sudah dilakuin buat ngatasin ‘masalah Ultrasurf’. Ya… ya… memang hebat! ada yang benci, ada juga yang cinta. Kalo saya sih terus terang termasuk yang cinta :-p

Btw, dicerita sebelumnya kang Dadang sedang dilemma buat mengatasi masalah filterisasi Ultrasurf tadi. Ada empat opsi sempat membayangi isi kepalanya:

  • Pertamax: block seluruh port 443 (SSL)
  • Keduax: block IP server-server Ultrasurf.
  • Ketigax: block via Antivirus Client yang terinstall pada masing-masing komputer.
  • Keempat: Konfigurasi ulang Squid n Firewall. Semua akses klien diblok kecuali lewat Server.

Continue reading ‘Blocking Ultrasurf under Cisco’

Cisco rate-limit menggunakan class-map

Another way buat rate-limiting dari . Kali ini dengan menggunakan :

#1 buat

access-list 115 remark Rate limit client
access-list 115 remark ip exclude from
access-list 115 deny tcp host 10.11.129.16 any
access-list 115 deny tcp host 10.11.129.7 any
access-list 115 deny tcp host 10.11.129.90 any
access-list 115 deny tcp 172.16.1.0 255.255.255.248 any
access-list 115 remark protocol yang dirate-limit
access-list 115 permit tcp any any eq www
access-list 115 permit tcp any any eq ftp
access-list 115 permit tcp any any eq 443

#2 class-map

class-map match-all rate-limit-client
match access-group 115

policy-map rate-limit-client
class rate-limit-client
police 50000 bps 50000 byte conform-action transmit exceed-action drop

#3 assign pada interface yang sesuai

interface GigabitEthernet0/0.7
service-policy input rate-limit-client
service-policy output rate-limit-client

Adopsi dari artikel . Bisa digunakan nggak ya? belum coba soale hihihi…

Technorati Tags: ,,

Cisco rate-limit

Menggunakan Router untuk melakukan rate-limiting trafik paket.

#1 buat

access-list 115 remark www-ftp-https
access-list 115 deny tcp host 10.11.129.16 any
access-list 115 deny tcp host 10.11.129.7 any
access-list 115 deny tcp host 10.11.129.90 any
access-list 115 deny tcp 172.16.1.0 255.255.255.248 any
access-list 115 permit tcp any any eq www
access-list 115 permit tcp any any eq ftp
access-list 115 permit tcp any any eq 443

Baris pertama hanya digunakan untuk penamaan access-list.
Baris kedua sampai kelima digunakan untuk mengeluarkan beberapa IP dari aturan rate-limit (jika diperlukan).
Baris keenam sampai kedelapan adalah trafik yang akan dilimit (www,ftp, dan https).

#2 aplikasikan pada interface:

interface GigabitEthernet0/0.7
rate-limit input access-group 115 50000 100000 150000 conform-action transmit exceed-action drop
rate-limit output access-group 115 50000 100000 150000 conform-action transmit exceed-action drop

Trafik akan dilimit diangka 50k (kecil banget yah…)

Technorati Tags: ,,,,

Kabar Baru: Tarif Cisco Career Certification Exams

Barusan dapet kabar dari temen dimilis pcc-polines tentang naiknya harga ujian sertifikasi . Agak kaget juga, tapi berhubung BBM juga sudah naik jadinya ya sedikit bisa dimaklumi. Walaupun dalam hati menangis sedih…

Berikut perincian harganya:

ICND1 and ICND2 exams are $125 USD
exam is $250 USD
Professional level and CCDP Composite exam is $300.00 USD
CCIE written exams are $350 USD
CCIE lab exams are $1,400 USD

(about certification exams)

Cisco has announced a price increase for its exams effective June 24, 2008. The following FAQ from Cisco provides additional information on this increase.

*FAQ for Price Adjustment to CCNA Comprehensive, Professional- level Composite and CCIE Exams *

June 24, 2008

Q: *What exactly is the price adjustment being made at this time?*
A: As of June 24, 2008, the price of the CCNA comprehensive exam #640-802, the single exam option for achieving CCNA certification, will be $250 USD, the professional- level Composite exam #642-892, will be $300 USD and the CCIE written exams will be $350 USD or the local currency equivalent in all regions.

Q: *Why is the price being adjusted at this time?*
A: Our market analysis indicates the prices of these exams are out of line with the market value they provide and with other IT certification exams at the Associate, Professional and Expert level. Cisco Career Certifications is one of the industry’s most recognizable and highly valued programs for IT professionals. Achieving a CCNA, Professional or Expert certification validates knowledge and hands-on skill with the world’s leading solutions.

Q: *Will the price be adjusted in all worldwide locations?*
A: Yes, the price will be adjusted in all regions. Cisco Certified Learning Partners in some areas may include the exam along with a training course for a single price.

Q: *Will the price to Networking Academy students also be changed?*
A: Consistent with our past years strategy, Cisco will provide financial assistance to Cisco Networking Academy students in the form of discounts to offset the cost of key certification exams.

Q: *Will the price increase impact the Cisco CA employee discount?*
A: CA employee voucher program will not change ($50USD).

Technorati Tags: ,,,,,,

del.icio.us Tags: ,,,,,,